2018/5/16 將停止支援IE10,請升級以利瀏覽官網

2018/5/16 將停止支援IE10,請升級以利瀏覽官網

因應全球資訊通訊安全協定,保障維護您的權益與網路安全,如新公司將於2018/5/16(二) 11:00停止支援IE 10 (含)以下瀏覽器及TLS1.0及TLS1.1加密通訊協定。若您為IE瀏覽器使用者,建議您升級至11版本並啟用TLS1.2以上之加密通訊協定.若您為IE以外的瀏覽器使用者,建議您升級至最新版本,並啟用TLS1.2以上之加密通訊協定,請詳細閱讀以下內容進行設定。

 

建議運行的系統環境:

 

Windows 7、Windows 8、Windows 8.1、Windows 10

 

若您的電腦不屬於上述作業系統(如Windows XP、Windows Vista),請進行系統升級(建議)。

 

1. 微軟Internet Explorer瀏覽器

 

第一步:打開IE瀏覽器,選擇工具 > 網際網路選項;

 

第二步:在彈出的網際網路選項視窗中選擇進階選項卡;

 

第三步:往下滾動到安全性部分,選中使用TLS 1.1和使用TLS 1.2後點擊確定按鈕;

 

20180509IE-安全性TLS1.1和1.2

 

第四步關閉瀏覽器,然後重新打開IE瀏覽器就可以了。

 

注意:如果您在“安全性”設置中找不到“使用TLS 1.1”和“使用TLS 1.2”選項,說明您的作業系統或瀏覽器不滿足最低要求,我們建議您升級到最新版本的Internet Explore11瀏覽器。

 

 

2. 火狐Firefox瀏覽器

 

第一步:打開火狐瀏覽器,在位址欄中輸入about:config

 

第二步:您可能會看到一個風險提示畫面,請選擇I accept the risk!I'll be careful, I promise!繼續;

 

第三步:搜索security.tls.version關鍵字;

 

第四步:按兩下security.tls.version.max將鍵值改為 3 ,表示最高支持TLS 1.2;

 

第五步:按兩下security.tls.version.min將鍵值改為 1 ,表示最低支持TLS 1.0;

 

20180509security.tls.version

 

第六步關閉瀏覽器,然後重新打開火狐瀏覽器就可以了。

 

備註: 鍵值"1"表示TLS1.0,"2"表示TLS1.1,"3"表示TLS1.2。

 

 

3. Google Chrome瀏覽器

 

第一步:打開Chrome瀏覽器;

 

第二步:按複合鍵ALT+F,打開設定選項;

 

第三步:往下滾動到進階部分,打開進階選項;

 

第四步:往下滾動到系統部分,點擊開啟Proxy設定

 

第五步:在彈出的網際網路選項視窗中選擇進階選項卡;

 

第六步:往下滾動到安全性部分,選中使用TLS 1.1和使用TLS 1.2後點擊確定按鈕;

 

20180509chrome-安全性TLS1.1和1.2

 

第七步關閉瀏覽器,然後重新打開Chrome瀏覽器就可以了。

 

 

4. Apple Safari瀏覽器

 

Safari瀏覽器沒有啟用TLS協定的選項,請升級到Safari 7及以上版本,TLS 1.1和1.2將自動啟用。

Divider